Elements+ Setup

About Elements+
Video Introduction
Getting started
Color and Tone
Selections
Layers
Smart Objects
Styles
Masks
Smart Filters
Paths
Text
Scripts
Favorites
Batch Optimized
Commands
Edges
Events
Files
Landscapes
Photo Effects
Portraits
Randomize
Resize
Sharpen
Text Effects
Tweaks
Misc. Utilities
Slices
Data-driven Graphics
Handling Scripts
Macros
Vector Tools
Alternative E+ Interface
PDF Help
Buy Full Version

"Elements+" (hereinafter, "E+") is an add-on that powers up Adobe Photoshop Elements (hereinafter, "PSE").

For placing all the necessary files on your computer just run the E+ installer (elements+14.exe) and follow its instructions. The first PSE launch after the E+ setup usually takes several minutes, because the application has to rebuild its cache file.

Thereafter, you can find the E+ features in the PSE Editor's "File > Automation Tools" menu. For example, "File > Automation Tools > E+ Layers", "File > Automation Tools > E+ Scripts", etc..

If you prefer graphic icons:

  1. Go to the "Effects" palette (Window > Effects).
  2. Display "Photo Effects" (Effects) tab.
  3. From the drop menu, choose the "Elements+" category (fig. 1).

Another way to use "Elements+":

  1. Open the Actions panel (Window > Actions).
  2. In the palette menu, select "Elements+" item (fig. 2)
If you can't find "Elements+" item in the flyout menu:
  1. In the same menu, click "Load Actions" line.
  2. Browse to "C:\Elements+\14.0\Actions" folder and choose "Elements+.atn" file.
A video on this topic is available here.
Previous Next